GSP
Quick Navigator

Search Site

Unix VPS
A - Starter
B - Basic
C - Preferred
D - Commercial
MPS - Dedicated
Previous VPSs
* Sign Up! *

Support
Contact Us
Online Help
Handbooks
Domain Status
Man Pages

FAQ
Virtual Servers
Pricing
Billing
Technical

Network
Facilities
Connectivity
Topology Map

Miscellaneous
Server Agreement
Year 2038
Credits
 

USA Flag

 

 

Man Pages
MEMCCHR(9) FreeBSD Kernel Developer's Manual MEMCCHR(9)

memcchr
locate the complement of a byte in byte string

#include <sys/libkern.h>

void *
memcchr(const void *b, int c, size_t len);

The memcchr() function locates the first occurrence of a byte unequal to c (converted to an unsigned char) in string b.

The memcchr() function returns a pointer to the byte located, or NULL if no such byte exists within len bytes.

memchr(3)

The memcchr() function first appeared in FreeBSD 10.0.
January 1, 2012 FreeBSD 13.1-RELEASE

Search for    or go to Top of page |  Section 9 |  Main Index

Powered by GSP Visit the GSP FreeBSD Man Page Interface.
Output converted with ManDoc.