GSP
Quick Navigator

Search Site

Unix VPS
A - Starter
B - Basic
C - Preferred
D - Commercial
MPS - Dedicated
Previous VPSs
* Sign Up! *

Support
Contact Us
Online Help
Handbooks
Domain Status
Man Pages

FAQ
Virtual Servers
Pricing
Billing
Technical

Network
Facilities
Connectivity
Topology Map

Miscellaneous
Server Agreement
Year 2038
Credits
 

USA Flag

 

 

Man Pages
PMAP_PAGE_INIT(9) FreeBSD Kernel Developer's Manual PMAP_PAGE_INIT(9)

pmap_page_init
initialize machine-dependent fields of a VM page

#include <sys/param.h>
#include <vm/vm.h>
#include <vm/pmap.h>

void
pmap_page_init(vm_page_t m);

The pmap_page_init() function initializes the machine-dependent fields of a VM page structure. This procedure is normally used when adding new pages to the VM page queue management lists.

pmap(9), pmap_pinit(9)

This manual page was written by Hiten Pandya <hmp@FreeBSD.org>.
June 10, 2005 FreeBSD 13.1-RELEASE

Search for    or go to Top of page |  Section 9 |  Main Index

Powered by GSP Visit the GSP FreeBSD Man Page Interface.
Output converted with ManDoc.