GSP
Quick Navigator

Search Site

Unix VPS
A - Starter
B - Basic
C - Preferred
D - Commercial
MPS - Dedicated
Previous VPSs
* Sign Up! *

Support
Contact Us
Online Help
Handbooks
Domain Status
Man Pages

FAQ
Virtual Servers
Pricing
Billing
Technical

Network
Facilities
Connectivity
Topology Map

Miscellaneous
Server Agreement
Year 2038
Credits
 

USA Flag

 

 

Man Pages
PMAP_PINIT(9) FreeBSD Kernel Developer's Manual PMAP_PINIT(9)

pmap_pinit, pmap_pinit0
initialize pmap structures

#include <sys/param.h>
#include <vm/vm.h>
#include <vm/pmap.h>

void
pmap_pinit(pmap_t pmap);

void
pmap_pinit0(pmap_t pm);

The pmap_pinit() function initializes the preallocated and zeroed structure pmap, such as one in a vmspace structure.

The pmap_pinit0() function initializes the physical map pm, associated with process 0, the first process created in the system.

The pmap_pinit2() function has been deprecated, and should be implemented as a stub until further notice.

pmap(9), pmap_growkernel(9)

This manual page was written by Bruce M Simpson <bms@spc.org>.
July 21, 2003 FreeBSD 13.1-RELEASE

Search for    or go to Top of page |  Section 9 |  Main Index

Powered by GSP Visit the GSP FreeBSD Man Page Interface.
Output converted with ManDoc.