GSP
Quick Navigator

Search Site

Unix VPS
A - Starter
B - Basic
C - Preferred
D - Commercial
MPS - Dedicated
Previous VPSs
* Sign Up! *

Support
Contact Us
Online Help
Handbooks
Domain Status
Man Pages

FAQ
Virtual Servers
Pricing
Billing
Technical

Network
Facilities
Connectivity
Topology Map

Miscellaneous
Server Agreement
Year 2038
Credits
 

USA Flag

 

 

Man Pages
VM_PAGE_LOOKUP(9) FreeBSD Kernel Developer's Manual VM_PAGE_LOOKUP(9)

vm_page_lookup
lookup a vm page

#include <sys/param.h>
#include <vm/vm.h>
#include <vm/vm_page.h>

vm_page_t
vm_page_lookup(vm_object_t object, vm_pindex_t pindex);

The vm_page_lookup() function searches for a VM page given its VM object and index. If the page is not found, NULL is returned. Its arguments are:
object
The VM object to search on.
pindex
The page index to search on.

A vm_page_t is returned if successful; otherwise, NULL is returned.

This manual page was written by Chad David <davidc@acns.ab.ca>.
July 13, 2001 FreeBSD 13.1-RELEASE

Search for    or go to Top of page |  Section 9 |  Main Index

Powered by GSP Visit the GSP FreeBSD Man Page Interface.
Output converted with ManDoc.